InstantCake Drive Configuration Issues

1 post / 0 new
InstantCake Drive Configuration Issues

>tivoguy said:

>I am not sure if I am experiencing the PC incompatibility issue discussed in

 >this thread or not. I have a Phillips HDR312. I was able to boot from the CD

 >and bake a new Maxtor 250GB hard drive. It seemed to work fine. When I

>installed it in the HDR312, it wouldn't boot. I tried two more times, then

>noticed the following. After the success messages (you have 283 hrs, etc.), I

 >had the following messages returned: >umount2: Device or resource busy

>umount: /dev/hdb busy-remounted read-only >/# Jan17 19:42:57 PTVupgrade syslog.info

 --Mark--

>Jan17 20:02:57 PTVupgrade syslog.info

--Mark--

>Has anyone seen this, or does anyone have a suggestion?

>Thanks.

>>Sounds like you don't have your devices connected properly. Ensure your

>>target drive is set up as

>>secondary master (that should be /dev/hdc) and

>>your CD ROM is set up as primary slave (/dev/hdb).

-----------------------

 I have the same model DVR and I am having the same problem noted above. I have ensured the CD drive is the primary slave and the single hard drive is the secondary master. I have tried InstaCake and 3 different PC's (even taking the drive with me on vacation to my sister's in Indiana to give it a shot).

I always receive the same message at the end about it being successful but then ending with:

umount2: Device or resource busy

umount: /dev/hdb busy-remounted read-only

 

Is the above an error message that must be corrected or it is just a standard message and I must be encountering a problem elsewhere?

Thanks.

-Larry