Reboots when Clicking "Messages and Settings".

5 posts / 0 new
Last post
Reboots when Clicking "Messages and Settings".

The install was very simple, especially after messing with MFS for half a day.

The Tivo boots OK , but:

Clicking Messages and settings causes a reboot.

I get an activation request, but the online activation  (Tivo) says I'm already activated.

I can't watch live TV and there's no pro grams to record. I think I need to run guided setup, but, of course, I can't'Frustarting to be so close, yet so far.

 

 

Your Tivo uses two different

Your Tivo uses two different partitions for software and switches between them each time a new version is downloaded. It sounds like your hard drive has problems in one of these partitions. You might want to put the drive back in your PC and run either your hard drive manufactures software or SpinRite to lock out any bad portions of your disk.

You also may be able to get your Tivo activated, by calling Tivo, having them check your accout to see that it should be active, and asking them to send an activate signal to your Tivo by satellite. This would allow your Tivo to start making recordings, but probably will not allow you to get into Messages and Settings without problems.

I had to do this on mine, since even though mine was active when I first upgraded it, it lost the activation later and I had selecting the option to prevent it from connecting by phone during the upgrade.

Of cource, like most D* problems, you may to need to play CSR roulette before you find one who knows how to send the signal.

This is a brand new disk, and

This is a brand new disk, and unlikely to have defects, although I know that's possible.

 In any event, I went back to MFS Tools and restored my backup, which worked immediately.

Although this was a cumbersome and time-consuming process , especially for someone who doesn't work with Linux regularly, I have to say that it worked much better than your product, which didn't get the job done.

 Thanks for the help, and I hope you get this problem worked out, as there's something to be said for your approach.

 

I don't have any association

I don't have any association with InstantCake, PTVNet, or Tivo.

I just own a HR10-250 and have successfully upgraded to a two hard-drive system, using InstantCake and PTVNet.

This was originally done when the HR10-250 was running 3.1.5f and it has since been upgraded to 6.3c and then 6.3d using the Slicer.

I also did work with Linux for about 10 years and still have it installed on one of my older computers. If nothing else this means that I am still somewhat familiar with Linux commands and can always boot the old system and use the man command to find the available option for a given command and a brief description of what each of the options does. 

Sorry-I addressed my comments

Sorry-I addressed my comments to the wrong person.

When they say "Linux isn't ready for prime time", this is what they're talking about.  I'm familiar with DOS, and the command line doesn't scare me, but Windows has a lot of advantages when performing this kind of task.

I confess that my eyes aren't what they used to be either. I made several errors  in reading the commands, i.e. "l" for "1" or "i", and spaces can be hard to discern also.

In any case, all is well now.

I was wondering if this wouldn't have been easier using Linux?  I'm dual-booting Ubuntu and XP Pro, and it seems to me that  any Linux Distro should be able to do a disk to disk copy.