Tivo drive not detected

3 posts / 0 new
Last post
Tivo drive not detected
Do you think InstantCake would help?
I have tried every configuration of Master/Slave/Primary/Secondary I can think of to load the driver on my Tivo.  I go through the process up to where you type, "nic_install/nic_install cachecard" and keep getting the error message, "Tivo drive not detected".  Let me give you the history and maybe you can solve the mystery.  I have run out of options.
I have a Phillips HDR-112.  Last year I added a second drive (160gb) that I ordered through weaknees.  The unit worked as expected (albeit slowly) until early this month when the modem stopped working.  I ordered the CacheCard through 9thtee to solve both my speed problem and my program update problem.  I followed the directions in installing the cachecard carefully, but, was not so careful when trying to install the drivers.  I began by hooking up my Tivo A drive (without making it a slave) in the place of the secondary hard drive I have in my computer, leaving the computers C drive alone.  When I started the computer, I went into "My Computer" to see if the A drive was being read.  When it did not show up on "My Computer" I then read the directions.  When I read the line in their directions about Windows writing a signature onto Sector 1 of the A drive, I powered down, disconnected the Tivo drive, re-installed it into the Tivo.  Everything worked fine.  It even seemed to work faster.  So, I read the driver instructions carefully and followed them to the best of my ability; I downloaded nic_cd_20050218.iso, burned it to a pocket cd (210 mb, it's all I had at the time), hooked the CD-ROM as primary master, the Tivo A drive up as primary slave and powered up the computer.  Everything went as described in their instructions except when I got to the process I mentioned before where I have consistently received the message, "Tivo drive not detected".  The Tivo drive continues to work perfectly in the Tivo. 
If Windows did write a signature to Sector 1 in the Tivo drive, what, if anything, would I see when I put it back into the Tivo?
Am I using the correct iso?
How do I correct any problems I may have created and install the drivers?
I can not comment about the

I can not comment about the technical detail you mentioned here, My computer has only a single IDE connector on the motherboard and hard drives are SATA, like most new computers.  I had CD-ROM as primary Slave (default configuration) and Tivo drive as primary master, SATA cable to C: drive disconnected., and  ISO CD in the CD-ROM drive rebooted the computer. BTW BOIS must be set so the computer to try to boot up from CD-ROM first. 

You are right.  I had success

You are right.  I had success last night!!  On Silicondust's forum, they suggested that someone with a similar problem check the BIOS to see if the hard drive was locked up or not.  When I checked it out, there was a 0 Master, 0 Slave, 2 Master, 2 Slave and 3 Master/Slave.  I noticed no matter how I hooked up the Tivo drive, it did not show up at all unless it was set as 0 Master, and, as 0 Master it showed 40 gb.  I had an older computer that I hoped would simplify matters, so, I hooked everything up to it and.... shazam, it worked!  Thanks for your post.  For any "non-guru" like me reading this post, save yourself greif and go straight to your BIOS.  Different computers get there by different means, but, the menu shows up when you first start up.  You'll have to look quickly at the bottom of your screen at startup, find the correct F-button (F1, F2, etc.) for something to do with BIOS and hit that button.  Good Luck.