usb not working after ptvnet installed

7 posts / 0 new
Last post
usb not working after ptvnet installed

I recently installed ptvnet and then instacake, on my Drectvtivo.Phillips #708. The system seems to be working properly,all  but the usb ports. I'm using  adapter TRENDnet TU-ET100C from dvdplayground. The adapter lights up sometimes, but never on the link light. I tryed to reinstall 4 times, but no luck. I'm using alinksys router, but never finds the tivo. I have tryed angry-ip, and look-lan also and they do not see it either.     Please help. Thanks 

Isn't the ET100C a USB 1.0

Isn't the ET100C a USB 1.0 device? Are you running with USB 1.0 drivers?

I don't know the form factor of the Trendnet, but be sure it's fully plugged in. I had a LinkSys USB200  that was giving me flakey results until I figured out it was not plugged in correctly.

Verify the cable between the router and the TiVo is good. 

Thanks for the reply. I have

Thanks for the reply. I have tryed linksys usb 200m,and trendnet TU-ET100 but no luck. I've tryed both setes of drivers on the ptvnet disc 1.0 and 2.0 I got the ptvnet,and instacake 12/28/06 both are 6.2  Thanks for your help

tsr 192 - I have had the same

tsr 192 - I have had the same results that you have had. I have made several post around here with now aval. I have even gone in and made sure the files are on the drive. I have recaked and installed PTVnet multiple times. I don't understand what is going on other then PTVnet is not loading during bootup. (I found that there should be a logo that comes up during boot up, but I don't get that)

Delorean said: tsr 192 - I

Delorean said: tsr 192 - I have had the same results that you have had. I have made several post around here with now aval. I have even gone in and made sure the files are on the drive. I have recaked and installed PTVnet multiple times. I don't understand what is going on other then PTVnet is not loading during bootup. (I found that there should be a logo that comes up during boot up, but I don't get that)

 

what kind of tivo are you working on?

Dtivo Phillips 704, which is

Dtivo Phillips 704, which is the same as the 708, but less hard drive. Well that used to be true. I upgraded it about this time last year to a 250 gig hard drive using Instacake. Is there a software incompatablity between and year old Instacake to a new PTVnet cd from this year?

Delorean said: Dtivo Phillips

Delorean said: Dtivo Phillips 704, which is the same as the 708, but less hard drive. Well that used to be true. I upgraded it about this time last year to a 250 gig hard drive using Instacake. Is there a software incompatablity between and year old Instacake to a new PTVnet cd from this year?

 

i don't think so. i have found that the netgear fa120 usb adapter will work. i found mine on ebay