Is There a HD Size Limit with Instant Cake?

5 posts / 0 new
Last post
Is There a HD Size Limit with Instant Cake?

Two years ago, I purchased InstantCake to install a Seagate 300gb on my TIVo; and it worked great. I recently purchased a Seagate 750gb. I tried using InstantCake on it, but the two attempts were unsuccessful. . . . Is there a hard drive size limitation with InstantCake? If so, what is the limit? . . . Is it possible that my two-year-old software is out of date, and I need to buy a new copy?

Hi,

Hi,

 Let me both answer and extend this question.

I too have a 10-250 and upgraded it via pvt and instant cake and it's worked well for a long while.

 My standard def tivo's drives are failing so I decided replace that with another 10-250.

I paid for and downloaded the newest versions of the software:

InstantCakeHD 6.3d Standard  and PTVnetHD 6.3x and I've got a failure state during install.

I've reburned the iso, tried a different drive, and yes the drives are configured correctly.

during the uncompress and restore portion of the script, Instant Cake gets stuck the Starting restore process

Uncompressed backup size: 1033megabytes

Restoring 10 pf 1033 megabytes. I've let it run for 24 hours but it keeps trying to decompress the same set of files forever.

 Looks like a bad iso to me.

If the ISO was bad, did you

If the ISO was bad, did you get it replaced by the vendor?

If you did, it would be a great surprise to me. They will not repond to any emailing or telephone calls on InstantCake. You buy it and you are on your own. 

To be more specific with my

To be more specific with my problem, I boot the InstantCake CD. It went through the routine, then everything stopped and the screen showed this message:

----------------------------------------------------------------------------------------------------------------------

/dev/hdc: No such device or address

Restore failed: Unable to open destination device for writing.

Cannot continue -- processing aborted.

/#

------------------------------------------------------------------------------------------------------------------------

Does anyone have any idea what the above mean or have a solution?

Gene Louie

genelouie@yahoo.com

It sounds like you did not

It sounds like you did not follow the instructions about how to set the jumpers on your new hard drive(s) or you left something other than a CD ROM connected to your IDE cables.

You also might need to go into your BIOS and disable any SCSI devices you might have connected. 

Under Linux, on which the operating system of the Tivo is based, /dev/hdc is equivalent to the C: drive. 

You also might get more help with your problems on the dvrupgrade.com forums.