"DVR no longer available' message

3 posts / 0 new
Last post
"DVR no longer available' message

I just added another DSR-704 to my existing network. the New unit does not show the others in the network. The others DO show the new one and its recordings, but If I try to transfer from the new one I get a message 'you cant watch this program now, either because the DVR is no longer on the network or the program can no longer be found'

I can still FTP and telnet to everything on the network including the new one

 Any Ideas Why the new one doesnt show the old units and/or why I cant transfer from it?

I have this issue when the

I have this issue when the show I am trying to transfer is still recording on the unit I am trying to trnasfer from (Even though it did NOT show that it was still recording). One of my DirecTivo's is set to record the 11:00 PM News and I wanted to transfer it, It was a bit after midnight but it would NOT trnasfer saying the DVR is no longer available or program could not be found. I went out to the unit and it was recording one of the LATE LATE night shows on the same channel that the news was previously on. I made sure I stopped the recording and tried to transfer again. This time it worked. I am NOT sure why the DirecTivo in my room did not show the other DVR was still recording, but when I went to the other DirecTivo it was actually recording. I hope this helps figure something out for you.

Thanks RockRatt, but this

Thanks RockRatt, but this problem is constant - the other units on the network never even show in the list of the new one - but again all the other units DO show the new one in thier lists and I can see the recordings on the new one from the old units, but I can not Transfer them ( error message quoted in my original message)

- this is driving me nuts --

Would it have anything to do with my original 4 units are all DSR-708's and the new one is a DSR-704?? ( I used the same instantcake and PTVnet on all machines, I am pretty sure thats right..)

I tried moving the New HD from the 704 to the 708, but that came up with a 'hardware error' message when I tried to look at the recording list - I ASSUME because it came from the 704, when I put  the HD back into the 704 that went back to its previous state.