New Drive Installed-No Network

6 posts / 0 new
Last post
New Drive Installed-No Network

I installed the new drive into my Phillips 700. It booted fine and worked great. As per the directions I added the USB network connection. I have green lights on my router but no listing on my DHCP table with a name. However, I have a one with a name but can not access through a browser. Any thoughts on what I should do

hang on it just rebooted

hang on it just rebooted again, and none of the network lights on tha adapter are on

i moved the adapter from the

i moved the adapter from the TIVO to a computer and it worked fine. IT seems that the USB ports are not active on my TIVO. Can you tell me what to do?

So you've used Instantcake on

So you've used Instantcake on your DSR7000?

Did you use PTVnet software too? That's the piece that enables the networking.  If you haven't you need to.  If you have, make sure you have a compatible adapter from this list: http://www.dvrplayground.com/forum/thread/12578/

then make sure you are following the proper steps listed here:

http://www.dvrplayground.com/forum/thread/10960/?page=1

sorry could never get the

sorry could never get the software to work so I bought a preconfigured drive. However, I search the archives and found that the version 2 of the USB Network Adapter does not work. You have to find the version 1. Only problem I bought it a month ago and they will not do an exchange so...............................

please contact us directly

please contact us directly vis our contact form with your order #/info and we can add one to your order. http://www.ptvupgrade.com/db/contact/