Phillips DSR6000 Series 1, tserver and tytools

Ross's picture

I have recently installed a turbonet card in my phillips dsr6000 series 1 Directivo. Ftp and telnet work fine. I have installed tserver and tytools, and I can download .ty files off of my tivo without issue. However, I have scoured the internet for the last several days and still cannot figure out why I cannot:
1. view .ty files using any media player(codecs installed)
2. why I can't edit any .ty files
3. why I can't seem to do anything with the downloaded .ty files.

Is there some kind of encryption that I have to turn off before I can use this software?

Please help me. I feel like I am close since I can get the files, but I cannot do anything with them once they are on my PC.


Thank you in advance

try setting your tytools to

try setting your tytools to download in multiplex mode in the file pulldown. That will download files in a usable format

I tried that, but it only

I tried that, but it only downloads 1-3mb of the file. And I can't play that either. any other suggestions?

I am also getting

"Sorry... Failed to get the first 10 initial chunks...
Have to have at least that many to start the analysis phase..."

I dont have experience with

I dont have experience with series 1, I have heard that 51killer.tcl will kill the script that encrypts ty files but once you run it you will not be able to play any previously recorded material. Dont take this as good advice but it might give you a point to start reading from. It may be a bad connection are you using wireless or a wired network if wired did you use the correct pin sequence?

I will reserch that .tcl file

I will reserch that .tcl file. I don't believe it's connection related. My connection is wireless, but I have no problems with tivoweb, ftp, and adding files to the tivo.

Thanks for your suggestion.

I finally have it working. I

I finally have it working. I guess I just had not messed with it long enough. unscramble.o did the trick.

Interestingly, when I run ciphercheck.tcl, it crashes my Tivo. I then run insmod unscramble.o again, and I can now download recordings off of my TiVo. It's wonderful to be able to do this. I just wondered if anyone else's Tivo did this.

Thanks for looking.

Glad to hear it.

Glad to hear it.