rebooting s1 dtivo

7 posts / 0 new
Last post
rebooting s1 dtivo

I think I have a sick Philips DSR6000, its at 3.5, with original drive and turbonet card. Its also got got the CSO tivoapp patch. Day to day it appears to work ok, but if I do Messages & Setup > Settings > Phone > Change Dialing Options causes the unit to reboot. Make Test call also causes a reboot AFTER the call completes. Many tivoweb operations cause the unit to reboot too. 

 

I did do mfscheck which reported no errors and mfsassert -please, but it still has the issue ... whats next? 

Make sure your turbonet card

Make sure your turbonet card is totally on the board.

It could be a bad sector on the drive too that your hitting after the phone settings. You may want to pull the drive and run manufacturer diags, which would be maxtor if it's the original drive, to see. However, you won't fully know until you low level the drive which will erase everything.

not good news. I copied the

not good news. I copied the drive using the PTV 4.04 cd onto a new 300Mb drive. The copy appeared to go great and I can see the new space and all the recordings work ... but it still crashes ... 

 

:( 

If you had a bad sector on

If you had a bad sector on the drive or corrupt software, it could have copied over to the new drive.  Did you try any of the tips I gave to you?

I figured it out. It was a

I figured it out. It was a bad patch to tivoapp. I redid the patch and now I was able to get to dialing options, tivoweb works. Gotta check I hit CSO correctly though Laughing

and now I have 300 hours

and now I have 300 hours Smile

Glad you got it working.

Glad you got it working.