Series 2 Tivo continuous reboot problem

6 posts / 0 new
Last post
Series 2 Tivo continuous reboot problem

I recently purchased an "instant cake" software disc form PTV Upgrades for my Tivo Series 2 TCD24080.  The unit's original HD crashed and I purchased a new 80 GB drive to replace it.  I also purchased the software and ran it according to the manufacturer's instructions.  The first time I ran the new drive in the Tivo I worked fine. I cleared and reset everything.  And soon it started to reboot every time it got to the famous "just a few more minutes..." screen.  So I ran instant cake again.  This time it didn't work.  Just got to the same screen and rebooted again and again.  So I put it back on the shelf and left it alone for a month.  Then I just recently decided to hook it up for giggles, and it booted right into the menu.  I had to do a clear and delete everything because it was last reinstalled from instant cake.  And after that non-sense for two hours, it is on it's reboot screen kick again. 

Does anyone have any good suggestions??  I would greatly appreciate any insight.  I have been to many discussion forums and have basically heard a lot of ideas which refer to similar issues caused by running mfstools and not getting the commands put in perfectly.  Running instant cake software is supposed to do everything and maybe it is and I have a hardware issue... Don't know for sure.  Power supply is a correct voltage, checked jumper settings, tried different IDE cable.  I am at a loss. 

Please help.  Thank you.

Have you checked to see if

Have you checked to see if you have a problem on the hard drive by using the manufacturer's diags?

Have you tried another hard drive in the unit?  Perhaps it is the unit and not how you are building it.

I have tried another new

I have tried another new drive and I get the same results.  I also have run the manufacturer's diag tools on both drives with no errors or problems found.  I don't really want to send it to Tivo because it has a lifetime subscription and it is a few years old.  I figure if I send it in they will just say the "lifetime of the unit has passed" or something to that effect.  Any other suggestions???

Have you checked all the

Have you checked all the cables to ensure they're fully plugged in? The thin-ribbon cables that run from the motherboard to the front panel (cable of death) and the cable that runs from the motherboard to the power supply are very sensitive.  If they get bumped, or jarred out of place they can cause the unit to reboot or not work correctly.  I'd check those out.

Checked all the cables and

Checked all the cables and connections. Cleaned connectors and cables, tested power supply voltages to drive and motherboard.  Have also checked for bad solder connections on the back-side of the powersupply board and main board. 

It sounds like your

It sounds like your motherboard is gone then.  The only way to tell for certain would be to get another drive and put it in to see if it has the same problem.  The randomness of your problem though points to the motherboard having an issue.